В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
р6661
р6661
20.11.2021 12:35 •  Информатика

№1 составить программу формирования и вывода на экран в строку с тремя знаками после запятой массива, заданного 8-ю вещественными числами из отрезка [-20; 20) №2 составить программу формирования и вывода на кран в обратном порядке массива,заданного 13 цельными числами из отрезка [5,18] №3 составить программу формирования и вывода на экран в столбец массива, зданного 7 цельными числами из отрезка [104,128]

Ответ:
FREDYPAW
FREDYPAW
13.07.2020 01:32
1. Program enot;
Var A: array[1..8] of real;
 i:integer;
begin
for i:= 1 to 8 do
begin
a[i]:=random(41)-20;
writeln(a[i]:8:3);
end;
end.

2. Program fg;
Var a: array [1..13] of integer;
i:integer;
begin
writeln('первоночальный массив: ');
for i:= 1 to 13 do
begin
a[i]:=random(13)+5;
writeln(a[i], ' ');
end;
writeln('получившийся  массив: ');
for i:= 13 downto 1 do
writeln(a[i],' ');
end.

3. 
Program enot;
Var a: array [1..7] of integer;
i:integer;
begin
for i:= 1 to 7 do
begin
a[i]:=random(25)+104;
writeln(a[i]);
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?