В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
leylaevloeva
leylaevloeva
16.06.2022 00:19 •  Информатика

Составьте программу в pascal , которая запрашивает значение двух строк и число n. программа печатает n раз вторую строку, затем печатает первую строку и сообщение о количестве повторений. например: вход: счастливого пути! друзья 2 выход: друзья друзья счастливого пути! количество повторений - 2

Ответ:
denishr06
denishr06
25.05.2020 15:53

var s1, s2: string;

      n, i: integer;

 

 

begin

  readln (s1);

  readln(s2);

  readln(n);

  for i := 1 to n do

    writeln (s2);

  writeln (s1);

  writeln ('Кол-во повторений: ');

  write (n);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?