В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ник230903
ник230903
19.06.2022 17:53 •  Информатика

1.составьте программу, выводящую на экран все двухзначные числа, у которых сумма цифр равна 8. 2.составьте программу вычисления количества трёхзначных чисел палиндромов ( чисел, которые читаются одинаково слева направо и справа налево). 3.найти двухзначные числа, которые делятся на сумму своих цифр 4.составьте программу вывода количества трёхзначных чисел, у которых цифры строго по убыванию. !

Ответ:
emkaemkovich902
emkaemkovich902
12.07.2020 22:57
3)
program gt;
var i,j:integer;
begin
for i:=1 to 9 do
for j:=0 to 9 do
if((10*i+j)mod(i+j)=0)then writeln(i,j);
end.
4)program gt;
var a,b,c,t:integer;
begin
for a:=2 to 9 do
for b:=a-1 to 9 do
for c:=b-1 to 9 do
t:=t+1;
writeln(t);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?