Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ногл289
22.02.2020 17:55 •
Информатика
Решить в pascal abc. : составьте программу, утраивающую каждую букву в заданной строке.
Ответ:
GoldCoin
12.07.2020 22:37
Var s,ns:string; i:integer;
begin
write('Введите строку символов: '); readln(s);
ns:='';
for i:=1 to length(s) do ns:=ns+s[i]+s[i]+s[i];
writeln('Новая строка: ',ns);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
DarkZlo
14.03.2020 04:24
1)Есть фрагмент сортировки данных в массиве? Определи тип сортировки. 2) Есть фрагмент сортировки данных в массиве? Какая переменная вс 3) Есть фрагмент сортировки данных в массиве?сколько...
grabon12312
21.04.2022 01:54
№11 Числовой одномерный массив B заполнен последовательно числами [26, 18, 3, 15, 7]. Укажите: 1) значение элемента А[4]2) индекс наибольшего элемента массива№12. Элементы массива...
соня1581
25.11.2021 07:33
2. Определите форматы данных в ячейках столбца А...
Алибабо
07.05.2022 22:46
Ниже на языке программирования Pascal записан алгоритм, который получает на вход число X и печатает два числа a и b: var x, a, b: integer; begin readln(x); a:=0; b:=1; while (x mod...
dilnaz116
16.08.2021 12:14
Программирование на Python ТЕМА: Работаем с циклами БЫСТРО И БОЛЬШЕ. Переменная value = 100 хранит в себе значение, равное 100. В цикле while каждый раз пользователю предлагается...
НастяТептюк
27.04.2021 23:16
Запишите число в свернутой форме: 1*2³+1= 1*3⁴+2*3³+1*3²+2=...
petrov100469
13.12.2021 20:24
Дано натуральное число найти сумму чётных цыфр этого числа...
546jbj
01.08.2020 02:10
Вводится 5 чисел (будет 5 строчек cin ) a, b, c, d, x. Если x принадлежит хотя бы одному отрезку [a, b] или [c, d], то вывести «yes», иначе вывести «no»....
lakomka2018
21.04.2021 18:22
1. Чему равно значение переменной b? а = 3 b = 4 a = 4+b*a b = a/4*2 2. Чему равно значение переменной b? а = 5 b = 2 a = a*b/2+1 b = (a+b)*b b = a+b 3. Чему равно значение переменной...
даша2336
30.08.2021 04:59
Обчисли та запиши, скільки мегапікселів у 11227708 пікселях.?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите строку символов: '); readln(s);
ns:='';
for i:=1 to length(s) do ns:=ns+s[i]+s[i]+s[i];
writeln('Новая строка: ',ns);
end.