В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
abdrazakovernat
abdrazakovernat
14.05.2021 09:05 •  Информатика

Напишите программу, которая вводит натуральные числа a , b и n , и выводит на экран n псевдослучайных целых чисел на отрезке [ a , b ] .

Ответ:
borik7777
borik7777
02.10.2020 02:22
Program qq;
var a, b, N, w:integer;

beigin
read(a, b, N);
while (N<>0) do
 begin
  N:= N-1;
  w= random(a, b);
  write(w);
 end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?