Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kristya0414
13.03.2023 16:05 •
Информатика
Впаскале abc. написать программу для расчета покупки карандашей и ручек. надо,
Ответ:
mari523
12.07.2020 21:30
Program z;
var
n,a,s:integer;
begin
n:=20; //Стоимость ручки
Writeln('Сколько ручек вы хотите купить?');
readln(a);
s:=n*a;
writeln('Стоимость покупки ',s,' руб');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
yashinaalyona20
05.01.2020 16:36
Постройте таблицы истинности для высказывания не (а и в) или с , ¬(а∧в)∨с...
meladse1105
26.11.2021 19:23
Напишите программу, которая вычислит корни квадратного уравнения.а,b,c вводим с клавиатуры. (на паскале)...
bogdan2041
26.11.2021 19:23
Составить кроссворд со словами-информация,сообщение,процесс,телевизор,светофор,письмо,учитель....
lololo20021
03.02.2022 14:45
Составить алгоритм , с которого определить сумму всех членов трехзначных чисел....
floragormonikddd1
14.07.2020 07:55
Вычислите х, для которых верно равенство: 1010х=1010...
5454540
25.11.2021 06:19
Примеры объективной и необъективной информации....
petrchisp0abir
02.12.2020 19:50
Составить циклический алгоритм нахождения минимального числа из множества чисел. заранее !...
89670198045
22.01.2020 10:30
СОР по информатике 6 класс...
ilyasovazalina
28.04.2021 16:28
Разрешим ли конфликт,отраженный в поэме Медный всадник , есть ли победитель?...
cernyshova
02.04.2023 21:09
Б и Д чертежи и объяснение...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
n,a,s:integer;
begin
n:=20; //Стоимость ручки
Writeln('Сколько ручек вы хотите купить?');
readln(a);
s:=n*a;
writeln('Стоимость покупки ',s,' руб');
end.