В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Azazel500
Azazel500
03.06.2022 13:52 •  Информатика

Sos нужна ! составить программу которая определят сумму цифр двузначного числа введенного с клавиатуры: постановка : пусть x=ab -двузначное тогда первая цифра a=целая чать от деления x на 10 b = остаток от деления x на 10 сумма цифр x=a+b нужно составить алгоритм и

Ответ:
lidiyamartin9
lidiyamartin9
25.05.2020 15:21

uses crt;

var c,a,b,x:integer;

begin

riteln('Введите любое двухзначное число')

readln(c);

a:= c div 10;

b:= c mod 10;

x:=a+b;

writeln('Сумма этих цифр =',x);

end.

 

0,0(0 оценок)
Ответ:
tata535268
tata535268
25.05.2020 15:21

на паскале

Program qq;

var a,b.c,x:integer;
begin
riteln('vvedite chislo')
readln(c);
a:= c div 10;
b:= c mod 10;
x:=a+b;
writeln('x);
end.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?