Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
daryabatova
28.02.2023 02:06 •
Информатика
Подсчитать количество четных чисел среди чисел a,b,c. написать программу в pascal.
Ответ:
annamasha2004
12.07.2020 19:05
Var
k,a,b,c:Integer;
Begin
k:=0;
Read(a,b,c);
if (a mod 2 = 0) then k:=k+1;
if (b mod 2 = 0) then k:=k+1;
if (c mod 2 = 0) then k:=k+1;
Writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
morozu020
03.11.2022 17:08
Напишите код по информатике (НЕСЛОЖНО)...
kobyarova2001
27.01.2023 20:17
. Для ка¬ко¬го из при¬ведённых чисел ис¬тин¬но вы¬ска¬зы¬ва¬ние: НЕ (число 20) И (число нечётное)? 1) 8 2) 15 3) 21 4) 36...
ADRELE
25.08.2021 19:47
Какой метод поиска элемента с заданным значением в отсортированном массиве будет работать быстрее? Варианты ответов Метод деления отрезка пополам Линейный поиск Обратный...
MuBuHa
31.03.2020 10:28
Как заполнить массив случайными числами в диапазоне от 100 до 200?...
alhan1
26.12.2020 21:14
Сообщение составлено с 32 символьного алфавита содержит 80 символов,второе сообщение составлено с использованием 64 символьного алфавитаи содержит 70 символов,сравнить...
ека29
23.04.2021 10:02
№3 работа с вложенными функциями если 1. скопировать таблицу из № 2 на лист3 и переименовать его в налоги. 2. изменить заголовок таблицы. 3. добавить столбцы ставка,...
Lizankanahovicyn
08.07.2020 14:44
Написать письмо 100-140 слов и 3 вопроса о его веб странице ( парня зовут стив) my parents have bought me a new computer! i have to make a project at school so today...
annamironova6941
08.07.2020 14:44
Увидало солнце ясное с неба синего высокого что идёт весна прекрасная с юга пышного далёкого луч упавший с неба чистого растопил снежинки белые и из снега из сквозистого...
abdulkhanaknie
08.07.2020 14:44
Укажите речевые ошибки и справьте предложения. 1.так мы и живём: семь в одной комнате. 2.это ещё более худший вариант решения проблемы. 3.я поехал к ней,но у нее её не...
smaile2
08.07.2020 14:44
Найдите отношение периода маятника с длиной 4 м к периоду маятника с длиной 2 м. (g = 10 м/с2, π = 3,14, ответ округлить до десятых)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
k,a,b,c:Integer;
Begin
k:=0;
Read(a,b,c);
if (a mod 2 = 0) then k:=k+1;
if (b mod 2 = 0) then k:=k+1;
if (c mod 2 = 0) then k:=k+1;
Writeln(k);
end.