В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Попова1234
Попова1234
25.07.2022 20:15 •  Информатика

Составьте программу позволяющую удвоить каждый символ заданной строки и вывести полученную строку на экран

Ответ:
Superniolay
Superniolay
12.07.2020 18:26
Var a,b:string;
i: integer;
begin
write('Введите строку: '); readln(a);
b:='';
for i:= 1 to length(a) do b:=b+a[i]+a[i];
write('Новая строка: ',b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?