В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
стев
стев
03.06.2023 19:28 •  Информатика

Дан массив из n элементов. написать программу увеличивающую все элементы на 3.

Ответ:
DiankaTokmashova
DiankaTokmashova
12.07.2020 15:50
Program keke;
const n=5;
var a:array[1..n] of integer;
i:integer;
begin
For i:= 1 to n do
readln(a[i]);
FOr i:= 1 to n do
a[i]:=a[i]+3;
for i:= 1 to n do
writeln(a[i]);
readln;
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?