В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Fernier
Fernier
22.04.2022 20:29 •  Информатика

Напишите программу, которая найдет значение выражения 1*1+2**n. в паскале.

Ответ:
машуля5552
машуля5552
12.07.2020 14:45
Program pr_1; 
var i,n,s:integer; 
begin 
readln(n); 
s:=0; 
for i:=1 to n do 
s:=s+i*i; 
writeln('s=',s); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?