В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
52681
52681
17.07.2022 06:15 •  Информатика

Составьте программу, вычисляющую значение среднего арифметического трех натуральных чисел. зарание ))

Ответ:
marusia20022
marusia20022
12.07.2020 13:46
Program primer;
var a,b,c:integer;
sr:real;
begin
writeln ('vvedite a,b,c');
readln( a,b,c);
sr:=(a+b+c)/3;
writeln('sr=',sr);
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?