В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Daya98888888
Daya98888888
27.11.2020 16:32 •  Информатика

Составить программу. сформировать массив из 8 элементов, вывести количество отрицательных чисел. составить программу. создать массив из 10 элементов случайным образом, найти сумму нечетных чисел. писать на языке паскаль,одномерный массив

Ответ:
Gjjsg
Gjjsg
12.07.2020 13:26
program tref;
var a,i:integer;mas:array[1..8]of integer;
begin
for i:=1 to 8 do
begin
mas[i]:=random(20)-10;
writeln(mas[i]:3);
if(mas[i]<0)then a:=a+1;
end;
writeln(a);
end.

program tref;
var a,i:integer;mas:array[1..10]of integer;
begin
for i:=1 to 10 do
begin
mas[i]:=random(20)-10;
writeln(mas[i]:3);
if(mas[i]<0)then a:=a+mas[i];
end;
writeln(a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?