В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
KushnirDasha44
KushnirDasha44
10.06.2021 14:46 •  Информатика

Написать программу в паскале к . даны три целых числа: a,b,c.проверить истинность высказывания: "число b находится между числами a и c".

Ответ:
ЕВБ
ЕВБ
25.05.2020 14:20

var

  a, b, c: integer;

 

begin

  writeln('Введите числа a, b, c');

  readln(a, b, c);

  if (b > a) and (b < c) then writeln('Истинно')

  else writeln('Ложно');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?