В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
НяшаНика
НяшаНика
04.09.2020 17:57 •  Информатика

1. запиши на паскале: к целочисленному типу данных относят тип переменных real - раздел var вывод данных на экран осуществляется с оператора2. дано целое трёхзначное число а.(а) по заданному алгоритму составьте код программы.алг сумма. нач. вывод (х). 10+2ху= 11-хвывод (у). кон. 2(б) входные данные х = 3 определите выходные 3. составьте программу для вывода на экран произведения 3 чисел.4. на фото.определите результат выполнения 5. запишите код программы для заданного алгоритма.алг пример. нач. х=8. у=2. если (х (больше) у) то z=x-y иначе z=x+y вывод (х)кон. это первая часть так как есть ещё одна сторона. решите нужно у меня все плохо с информатикой. т.тзавтра соч ​

Ответ:
veronikatulene
veronikatulene
25.05.2020 14:15
Задание 1integerВещественные числаДля объявления переменныхWritelnЗадание 2

На третьей строчке, видимо, ошибка, и вместо Вывод(x) на самом деле Ввод(x).

var  x: integer;  y: real; begin  Readln(x);  y := (10 + 2 * x) / (11 - x);  Writeln(y); end.При x = 3 переменная y = 2Задание 3var  number, resultNumber, i: integer; begin  resultNumber := 1;  for i := 1 to 3 do    begin      Readln(number);      resultNumber := resultNumber * number;    end;  Writeln(resultNumber); end.Задание 4var  a: integer;  b, c: real; begin  a := 3;  b := -1.5;  c := 6 - 2 * b;  c := c - a;  Writeln(c); end.Результатом вывода будет число 6Задание 5var  x, y, z: integer; begin  x := 8;  y := 2;  if (x > y) then    z := x - y  else    z := y + x;  Writeln(z); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?