Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
F1Na1Ik
18.04.2023 20:12 •
Информатика
Составьте программу в pascal abc которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150. заранее
Ответ:
Marina20012608
12.07.2020 08:17
Program summa;
uses crt;
var
I:integer;
begin
summ:=0;
for I:=2 to 150 do begin
if ((I mod 2 = 0) and (I mod 13 = 0)) then writeln (I) end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
zaikayes
15.06.2022 14:28
9 класс. Тест. Технологии создания сайта. Содержание и структура сайта.Во Что такое HTML?Варианты ответовТекстовый редакторЯзык разметки гипертекстаЯзык программированияПротокол...
ketti00000
25.04.2023 21:18
Информатика паскаль вам дано квадратний кросворд розміру nxn. порожні клітини позначені в ньому символом - , зафарбовані - символом # . за правилами кросвордів, кожне слово має...
bataev2007
25.04.2023 21:18
12345678910 из десятичной системы перевести в двоичную в восмиричную и шестнадцатиричную...
Jora2001Voronov
25.04.2023 21:18
Графический рисунок: ослик любуется цветами,преобразуй графические данные в короткий устный текст.закодируй устный текст буквами...
altay2007
12.05.2023 07:32
Известно, что для кодирования фрагмента текста, состоящего из 16 знаков, используется алфавит, состоящий из 33 символов. Найдите информационный объем данного текста в байтах?...
megapunzaru200
29.07.2020 10:54
Мудрунчик написал на листе бумаги число 86 и предложил аннушке : не выполняя никаких записей , увеличить это число на 12 и покажи мне ответ . аня мгновенно справилась с . что она...
supernatural54
19.03.2023 07:55
Расположите числа в порядке убывания 1024 бита,1000 байт,1 бит ,1 байт,1 кбайт...
Кекушка36
19.03.2023 07:55
Сообщение занимает 4 страницы по 30 строк. в каждой строке по 50 символов. все сообщение содержит информации в 4500 байт. какова мощность используемого алфавита?...
olgaluppo
28.12.2022 10:12
Какую функцию использовать, чтобы определить возраст....
doggibou
27.10.2020 09:58
Выделите с условного форматирования температур- ным форматированием, в котором для обозначения высоких,Уровень – Анализ, синтезные отклонения в диапазоне значений в вашем регионе.На...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var
I:integer;
begin
summ:=0;
for I:=2 to 150 do begin
if ((I mod 2 = 0) and (I mod 13 = 0)) then writeln (I) end;
end.