В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
PolzoBatelb
PolzoBatelb
10.04.2023 16:19 •  Информатика

Составьте программу на языке pascal: дана площадь квадрата вычислить периметр квадрата, (​

Ответ:
mrpersik1
mrpersik1
25.05.2020 14:05

var a,S,P: real;

begin

writeln('Введите S квадарата: ');

readln(S);

a:=sqrt(S);

P:=a*4;

writeln('P = ',P);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?