В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
romanchuknina
romanchuknina
28.03.2022 13:11 •  Информатика

Напишите программу вычисления суммы факториалов всех нечетных чисел от 1 до 9 (паскаль)

Ответ:
Маргарин11
Маргарин11
12.07.2020 07:26
Var n, i: integer;
function fact(n: integer): integer;
begin
     if n = 1
     then
         fact := 1
     else
         fact := fact(n - 1) * n;
end;

begin
     for i := 1 to 9 do
     if i mod 2 = 1
     then
         writeln(fact(i));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?