Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Милаякрасавица
08.01.2020 06:41 •
Информатика
Напишите программу, которая вводит натуральные числа a и b , и выводит квадраты натуральных чисел в диапазоне [ a , b ] . ps: на pascal'е
Ответ:
bereza11
12.07.2020 06:44
Var
i,a,b:Integer;
Begin
Read(a,b);
for i:=a to b do
begin
Write(i*i,' ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
карина2116
07.03.2022 07:26
Выведи на экран все 2-х значные числа, кратные 7....
diduh2002
07.03.2022 07:26
Клиент предоставил банку сумму в 1000у.е под 8% годовых. какую сумму он может снять через 5 буду ))...
7rus790
20.02.2023 00:46
Давайте нарисуем случайный рисунок. Для этого функцией random.randint(-200, 200) будем генерировать 8 случайных координат для черепашки по x и y. А дальше, с цикла for и команды...
soldiertoy01
03.09.2022 00:57
Алфавит племени дельта содержит в четыре раза меньше символов, чем алфавит племени альфа. племена обменялись . в сообщении племени альфа – 80 символов и содержится 60 байт...
Аолвлвьвтадвлвл
27.06.2022 14:55
Утрёх девочек вместе было 20 карандашей.у тани и вали вместе было 15 карандашей.у вали и оксаны вместе 12 карандашей.сколько карандашей было у каждой девочки?...
00Alcatraz00
11.05.2020 16:20
выбери команды для решения задачи: первый ученик за один час собирает x вёдер яблок, второй-y вёдер. сколько вёдер они соберут за 2 часа?...
Dmitry0232141
21.09.2021 12:11
Укажите значения переменных K, L, M, N, при которых логическое выражение (¬(M ∨ L) ∧ K) → ((¬K ∧ ¬M) ∨ N)ложно. ответ запишите в виде строки из четырех символов: значений переменных...
assassin83arsoz7sda
30.03.2020 00:19
Даны точки А, В, С. Найти: а) уравнение и длину ВС; 6) уравнение высоты АД, в) уравнение прямой, проходящей через точку А параллельно ВС; г) уравнение прямой, соединяющей середины...
Ilvina124krs
04.08.2020 08:39
Подберите к фразеологическим сочетаниям близкие по значению глаголы в повелительном наклонении. Держи язык за зубами – заруби на носу – не вешай носа – возьми себя в руки –...
Swaggygirl
25.04.2023 17:59
Достаточно-ли обладать стихотворным даром, чтобы стать поэтом?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,a,b:Integer;
Begin
Read(a,b);
for i:=a to b do
begin
Write(i*i,' ');
end;
end.