Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Сашечка11
12.06.2021 07:56 •
Информатика
Цикл с параметром. написать программу и построить к ней блок схему. u=3+5+7+9++(2n+1)
Ответ:
Dimoo9n
12.07.2020 06:47
Паскаль
var
i,n,u:Integer;
Begin
Read(n);
for i:=1 to n do
begin
u:=u+2*i+1;
end;
Writeln(u);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Bekzhan20031
02.04.2022 23:21
Путешественник ехал в поезде и обнаружил, что если в названиях пунктов отправления и назначения поезда заменить буквы их номерами в алфавите, то названия записываются с цифр 1...
Тупая6666
02.04.2022 23:21
Решить по информатике ,заранее язык python-ветвления 1.определите значение переменной «a» после выполнения фрагмента программы: a = 10; if a 5: a += 12 else: a -= 7 if a 5: a...
Lakers44
02.04.2022 23:21
Впаскале с 3 циклами и комментариями while repeat for дано целое число n ( 0). найти сумму n2 + (n + 1) 2 + (n + 2) 2 + (целое число)...
SofiaBlack17
02.04.2022 23:21
Дайте три объяснения, почему растровая и векторная графика используется в разных областях применения?...
lucaa
10.08.2022 15:07
Чому інформацію краще зберігати в таблицях?...
ttappok
15.05.2023 03:31
Текст составлен с использованием алфавита мощностью 16 символов и содержит 300 символов. Каков информационный объем текста в байтах?...
Титанэжжжжж
13.12.2020 09:35
Выбери истинные высказывания. Выбери верный ответ. Операционные системы — самая интересная тема в курсе школьной информатики. ложное истинное нельзя однозначно определить...
vladka0405
07.12.2021 17:52
Выбери истинные высказывания. 1)Летом часто идёт снег. 2)Байкал — самое глубокое озеро на планете, крупнейший природный резервуар пресной воды. 3)«Герой нашего времени» (написан...
nastiaalecko00
22.10.2021 15:05
Постройте таблицу истинности для логического выражения B&(A V неB)...
rororo5209
11.10.2020 10:05
Решите задачи в двоичной системе счисления: На берегу моря лежало 102 камешков. Набежавшая волна выбросила еще несколько. Их стало 10002. Сколько камешков было выброшено волной?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
i,n,u:Integer;
Begin
Read(n);
for i:=1 to n do
begin
u:=u+2*i+1;
end;
Writeln(u);
end.