В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ddbbqq
ddbbqq
12.02.2022 04:15 •  Информатика

Напишите программу, которая вычислит еженедельный доход предприятия. если дано описание: type zi = (l, ma, mi, j, v, s, d) ; venit = array [zi] of real ; var v : venit; компонеты переменной v представляют собой ежедневный доход предприятия.

Ответ:
друг100
друг100
25.05.2020 13:51

program Venit;

type zi=(L,Ma,Mi,J,V,S,D); Venit=array[zi] of real;

var v:Venit; i:integer; suma:real;

BEGIN

for i:=1 to 7 do

  begin

    writeln('Dati venitul pentru ziua ',i); readln(v[i]);

  end;

{Acum sumam toate numerele si aflam venitul total:}

for i:=1 to 7 do

  suma=:=suma+v[i];

 

writeln('Intreprinderea are ',suma:0:3,'$ pe saptamina'); readln;

END.

 

suma:0:3 - pentru a afisa numarul in modul dat: 13.235

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?