Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Pyc52141
04.11.2020 23:58 •
Информатика
Составить программу с постусловием для нахождения произведения чисел от 1 до 15 , имеющий в остатке от деления на 3 число 2.как я поняла,это числа 2,5,8,11 и 14составить программу не могу от этого зависит моя четвертная оценка!
Ответ:
дженни34
12.07.2020 01:15
Написал на Паскале
uses crt;
var
i,n:integer;
begin
i:=0;
n:=1;
Repeat
if i mod 3=2 then
begin
n:=n*i;
end;
i:=i+1;
Until i>15;
writeln(n);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
pro68
01.05.2022 17:16
с электронных таблицы MS Excel 2010 посчитайте переменные выражения a+b*c+d произвольных значениях...
Кирилл222123123413
31.01.2021 07:06
Кэш-жад дегеніміз не анықтамасы нақты болсыншы...
ollolinda213
26.10.2022 20:18
Никак не могу вспомнить команду, может кто-то подскажет?...
katjashaposhnik
27.08.2020 05:27
Найдите значение переменной а после выполнения алгоритма схема которого изображена на рисунке....
ffjuee
06.12.2021 12:35
Скласти програму, що виводить на екран монітора всі натуральні числа кратні 3 до заданого натурального n =99, visual basic.число n вводиться з клавіатури плз...
veron001
15.09.2020 05:54
Имеется 9 одинаковых с виду монет. из них одна монета фальшивая, которая легче настоящих. одна из монет прилипла в одной из чаш чашечных весов. отодрать ее не возможно. как за два...
lyubimov20051
15.09.2020 05:54
Информатика.8 класс определить значение числа 65536 в 57 ,т.е.определить,сколько десятичных знаков будет содержаться в записи данного числа и с какой цифры оно будет начинаться если...
galinaluchwaya666
22.11.2021 17:12
Решить пример по информатике по тебе булева а*в(в при отрицании) *с(с тоже при отрицании)+в(в при отрицании)*с(с при отрицании)+а....
zxcvbnm210404
22.11.2021 17:12
Дан массив целых чисел из 8 элементов указать те их них, у которых остаток от деления на m равен 1.(pascal)...
vladus20012
22.11.2021 17:12
Какая первая цифра в шестнадцатеричной записи числа 2^1024 + 2^1025? если возможно, объясните, , как получили....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var
i,n:integer;
begin
i:=0;
n:=1;
Repeat
if i mod 3=2 then
begin
n:=n*i;
end;
i:=i+1;
Until i>15;
writeln(n);
end.