В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Zheka645567
Zheka645567
27.12.2021 04:46 •  Информатика

Решение в среде паскаль: написать программу для вычисления кол-ва детей в классе,если изветсно девочек 15,а мальчикво на в человек больше.

Ответ:
danyok132006
danyok132006
25.05.2020 13:46

program klass;

uses crt;

var b, S, a: integer;

begin

writeln('введите число, на сколько мальчиков больше чем девочек: B = ');

readln(b);

a:=15+b;

S:=15+a;

writeln('В классе учится ',S,' человек');

readln;

end.

0,0(0 оценок)
Ответ:
FastMaks
FastMaks
25.05.2020 13:46

Program kids;

var m,j,Summa:integer;

begin

  writeln('На сколько мальчиков больше ?'); readln(m);

  j:=15;

  Summa:=j+(m+j);

  writeln('В нашем классе ',Summa,' человек.');

 readln;

end.

 

j - это сумма девочек, а m+j - это сумма мальчиков.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?