Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Макс332211
14.02.2020 06:31 •
Информатика
Решите на паскале с циклом с предусловие и пост условием. составьте программу, выводящую на экран квадраты чисел от 10 до 20
Ответ:
marina19761
10.07.2020 23:24
1.(c пред)
var i :integer;
begin
i:=10;
while i<=20 do
begin
writeln(i*i);
i:=i+1;
end
end.
2.(c пост)
var i :integer;
begin
i:=10;
repeat
begin
writeln(i*i);
i:=i+1;
end;
until i>=21
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
помогите1188
21.02.2020 00:15
Сколько минимально бит нужно выделить на один цвет, чтобы закодировать палитру из 67 цветов?...
vannik78
13.03.2020 01:14
Составить программу которая печатает таблицу умножения и таблицу сложения для числа n в десятичной системе счисления. протестировать программу для чисел 6 и 9. в с++...
zzubaidulloieva
13.03.2020 01:14
Линейка для навигационных расчетов, дата, кем и где создана....
Каролина311
13.03.2020 01:14
Палитра растворного изображения, имеющего размер 28 умнож 4096 пикселей , состоит из 128 цвет . какой объем на диске занимает изображение? ( в килобайтах) плз !...
Katre678556
13.03.2020 01:14
Построить алгоритм вычисления значения выражения y=2+f+3*z, f,z -можно вычислить по формулам: f=2*a; z= 4*b a,b принимают значения a=2; b=3...
ОляОля123456789
22.05.2023 19:34
Визначте s після виконання операторів: x:=3; s:=0; while x 10 do begin x:=x+2; s:=s+x; end; *...
tyzigfr
03.11.2021 04:16
Какая информация потеряла свою актуальность? 1.в природе существуют сила тяжести, сила гравитации, сила трения и сила . 2.стоимость проезда в трамвае меньше, чем в других...
lena29091
11.04.2020 00:51
Перевести число 100 из десятичной системы счисления в двоичную...
batyademon
24.06.2020 02:59
Известно,что видеопамять компьютера имеет объем 512 кбайт,разрешающая экрана 640*480 пикселей.сколько страниц экрана одновременно разместится в видеопамяти при палитре 256...
AidarSharafutdinov
24.06.2020 02:59
Сколько секунд потребуется модему, сообщения со скоростью 128000 бит/с, чтобы передать сообщение объёмом 263 кбайт? ответ округлить до целых)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i :integer;
begin
i:=10;
while i<=20 do
begin
writeln(i*i);
i:=i+1;
end
end.
2.(c пост)
var i :integer;
begin
i:=10;
repeat
begin
writeln(i*i);
i:=i+1;
end;
until i>=21
end.