Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
LOLLIPOPS45
30.01.2023 02:41 •
Информатика
Паскаль. написать программу с использованием массива. с клавиатуры вводятся 20 целых чисел. нужно подсчитать сколько из них равны 21.
Ответ:
Emmaasakura
02.10.2020 01:22
Var a: array [1..20] of integer;
e: integer;
i: byte;
begin
e:=0;
for i:=1 to 20 do
begin
readln (i);
a[i]:=i;
end;
i:=1;
while i<21 do
if a[i]=21 then e:=e+1;
writeln (e);
end.
Удачи :)
0,0
(0 оценок)
Популярные вопросы: Информатика
valeriehunt
05.06.2023 07:13
Доклад на тему, как изменилась жизнь людей с появлением программ, создающих текстовые документы...
azot21
11.03.2022 11:35
Опишите основные приёмы работы в графическом редакторе Gimp....
Lyudakostina1
19.09.2020 02:12
Сделать задание в пайтоне!...
jorik9
15.09.2021 17:25
Найди значение выражения: G(4)−F(4), если алгоритм вычисления функций G(n) и F(n), где n — натуральное число, задаётся следующим алгоритмом. Можно с объяснением....
1аук7
17.01.2020 01:26
Сиквейны к словам: школа, одноклассник, информатика. заранее огромное ))...
Lapsy
12.05.2021 14:06
Какая пропускная у модуля памяти pc3-12800 в Гбит/с...
NeSaRg00d04092003
25.12.2022 17:48
Які види алгоритмів ви знаєте: слідкування Косі криві...
4iterok211
24.04.2021 21:20
Шифр цезаря на паскале , почему не выдает при дешифрации букву в с ключом 3 и 5 и дальше! что исправить? program shifr_cezerya; uses crt; var a,b,c: string; i,j,k,d,g:...
николаева7
24.04.2021 21:20
15. установите соответствие между устройствами и их описанием. 1) трекбол а) устройство для визуального отображения информации 2) динамик b) устройство вывода 3) монитор...
Аскарбинка25
01.10.2022 01:06
Какой из органов петрушки огородной: стебель, лист, соцветие и корень обеспечивает растение водой и минеральными веществами?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
e: integer;
i: byte;
begin
e:=0;
for i:=1 to 20 do
begin
readln (i);
a[i]:=i;
end;
i:=1;
while i<21 do
if a[i]=21 then e:=e+1;
writeln (e);
end.
Удачи :)