В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
andreevik2003
andreevik2003
06.08.2022 13:55 •  Информатика

Составить программу для вычисления суммы квадратов чисел от 1 до 15. функция возведения в квадрат sqr(); var , , : ; begin : =0; for : = to do begin ; ; end; writeln(' =', ); end. там, где пробелы, вставить что нужно

Ответ:
kono100216
kono100216
02.10.2020 01:19
Var i,s,x:integer;;
Begin
s:=0;
For i:=1 to 15 do
Begin
x:=sqr(i);
s:=s+x;
End;
Writeln('suma =',s );
End.

2) второе решение 
Var i,s,x:integer;;
Begin
s:=0;
For i:=1 to 15 do s:=s+sqr(i);
Writeln('suma =',s );
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?