В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ksutsydmi
ksutsydmi
27.06.2022 00:27 •  Информатика

Составить программу для определения количества натуральных чисел из интервала от 100 до 500, сумма цифр которых равна 15

Ответ:
Var a,b,c,d,e:integer;
begin
for a:=100 to 500 do begin
b:=a mod 2; c:=a div 10 mod 10; d:=a div 100;
e:=b+c;
if e=15 then writeln(a);
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?