Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
valentingordien
02.11.2021 10:56 •
Информатика
Pascal abc. . напишите по действиям решение примера y=5x2-4/x-корень из 2x+8
Ответ:
Александра123451111
10.07.2020 18:42
Var x:real;
begin
readln(x);
writeln(5*sqr(x) - 4/x - sqrt(2*x+8));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Настя9876899
02.10.2021 14:11
Сколько полных листов текста можно передать за полторы минуты, используя модем, работающий со скоростью 7 200 бит/с? (учитывая, что в 1 странице 2 500 знаков...
хорошийпарень2
13.08.2020 14:24
Из каких источников могут быть получены растровые изображения ?...
tatpolli8
19.11.2020 22:35
Перевести из 2 системы счисления в 10 1)10011, 10100...
nastia6982
03.11.2021 13:08
Информатике перевести число 659 в 2 и в 8 и в 10 систему...
Maks2222222222
24.08.2021 17:11
Что можно занести в ячейку электронной таблицы?...
katyaDarsht
07.01.2021 11:38
1. Как построить график в Excel на основе данных таблицы?...
JugerHangerKrag
17.01.2021 11:54
Какие бывают числа в языке Python, как они называются, приведите примеры...
sascha4847
27.04.2022 15:27
На доске написано 16 чисел [65, 95, 96, 91, 54, 60, 57, 89, 89, 98, 90, 54, 57, 86, 96, 80] (именно в таком порядке). дима играет в игру со следующими правилами: перед...
vyyy73ozxnyb
24.08.2021 06:29
Назови математические функции, содержащиеся в модуле math. Приведи примеры их записи в Python....
nikitaefimenko
14.09.2022 19:30
1. В простую переменную с клавиатуры последовательно ввести N чисел и посчитать их произведение. Написать программу на языке C++ 2. Вычислить сумму всех трехзначных чисел,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(x);
writeln(5*sqr(x) - 4/x - sqrt(2*x+8));
end.