Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
dpravdivaya
08.02.2023 02:58 •
Информатика
Решите в паскале: найти силы притяжения f: =g*m1*m/r^2 двух тел, если g=9.81 м/с2, m=5,94х1024 кг, m1=500кг, а расстояние r=2,3, …10 км.
Ответ:
gayazhan
10.07.2020 18:25
Const
G = 9.81;
M = 5.94*1024;
m1 = 500;
var r: integer;
f: real;
begin
for r := 2 to 20 do begin
f := G * m1 * M / sqr(R*1000);
writeln (r:2, 'км => ', f:5:5, ' Н');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
12345657934
10.07.2022 11:35
Много . надо.дано: а=70 в 10,b=40 в 10.какое из чисел с,записанных в двоичной системе,отвечает условию b...
Dlana
10.07.2022 11:35
Даны катеты прямоугольного треугольника. найти его гипотенузу. составить программу....
sofiiaskvira
19.12.2020 13:16
Переведите из двоичной сс в шестнадцатеричную: 1) 1001001 2) 10101011 3) 1011, 1011000011 4) 1001111 5) 0, 11001 5) 110, 0010011100 6) 11, 11000011011...
NomD123
24.03.2023 13:24
Что означает знак =: в языке програмирования паскаль...
ника2763
12.03.2022 01:48
Роль бактерий в дизник человека ; отрицательная и положительная...
poster1312
12.03.2022 01:48
Вставьте слова по смыслу. thank for your letter. our next course starts in three weeks, . monday,9 may.this is a 6-week course and it .£150. if you prefer begin in june,we...
PoLiNaPaSeKo
12.03.2022 01:48
Почему даже если ярко светит солнце температура зимой низкая?...
ВикаKull
12.03.2022 01:48
Что означает слово эндемика ,фактор,округа...
derek56
12.03.2022 01:48
Сколько лет каждой девочки если-маша-мне вместе с наташей21 год. наташа- я моложе тамары на 4 года. тамара -нам вместе 34 года...
Liza200011111
12.03.2022 01:48
Составить тексты с разными типами речи. требования к составлению текста с разными типами речи: • сочинение на тему: «моя самая любимая фотография»; • основное требование...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
G = 9.81;
M = 5.94*1024;
m1 = 500;
var r: integer;
f: real;
begin
for r := 2 to 20 do begin
f := G * m1 * M / sqr(R*1000);
writeln (r:2, 'км => ', f:5:5, ' Н');
end;
end.