Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
systemka470
17.05.2022 01:03 •
Информатика
Решите в паскале: "циклический алгоритм " в данной строке определить количество цифр.
Ответ:
SmallGeek
10.07.2020 18:23
Var
str:string;
count,i:integer;
begin
count:=0;
readln(str);
for i:=1 to Length(str) do
if (str[i]>'0') AND (str[i]<'9') then
count:=count+1;
writeln(count);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Alena201859
14.11.2021 03:04
№5. определите истинность высказывания. 1. все умеют плавать. 2. киев – столица украины. 3. некоторые кошки не любят рыбу. 4. человек всё может. 5. невозможно создать...
jernova
14.11.2021 03:04
№4. какие из высказываний являются частными? 1. некоторые мои друзья собирают марки. 2. все лекарства приятны на вкус. 3. некоторые лекарства приятны на вкус. 4. а...
Qazyn
03.05.2023 02:48
Вячейку с5 ввели формулу $d$2*b3. какая формула окажется в ячейке е5, если она получена из исходной ячейки путем копирования?...
kaliyeva2006amina
03.05.2023 02:48
№3. какие из высказываний являются общими? 1. не все книги содержат полезную информацию. 2. кошка является животным. 3. все солдаты храбрые. 4. ни один внимательный...
ElenaOlegovna26
03.05.2023 02:48
№2. какие из следующих предложений являются высказываниями? определите их истинность. 1. наполеон был французским императором. 2. чему равно расстояние от земли до...
danilukm548p09te8
17.06.2021 11:47
Друзья, решить! перевести число из восьмеричной системы счисления в систему счисления с основанием . перевести число из десятичной системы в систему счисления с основанием...
Mas4323
17.06.2021 11:47
Запишите строку букв ,про которую неверно не одно из утверждений: 1. её длина больше 7 2.её длина меньше 5 3. в этой строке встречаются две гласные буквы стоящие рядом...
Milanusia
17.06.2021 11:47
Составить программу обработки данной строки, позволяющую: a) выписать все прописные буквы из данной строки в порядке их следования; b) определить, содержатся ли в...
МашунькA
28.09.2020 17:35
Разнообразие задач обработки информации КРАТКИЙ конспект)...
ayupovailinaozhaxj
05.09.2021 07:47
Заполните массив из 10 элементов случайными числами в интервале [-10..10] и найти в нём максимальный и минимальный элементы и их номера исходный массив : 4 -5 3 10...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
str:string;
count,i:integer;
begin
count:=0;
readln(str);
for i:=1 to Length(str) do
if (str[i]>'0') AND (str[i]<'9') then
count:=count+1;
writeln(count);
end.