Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
vadiЬПФН
04.12.2022 12:25 •
Информатика
Составьте программу для вычисления х и назовите её е23, а и в- вещественные числа. х=система а+в,если а больше в а*в, если а меньше в сделать, (язык программирования паскаль)
Ответ:
Владс119
10.07.2020 15:19
Program E23;
uses crt;
var
x,a,b: real;
begin
clrscr;
writeln('Введите a и b: ');
readln(a,b);
if a > b then
x:=a+b
else if a < b then
x:=a*b;
writeln('x будет равен: ',x:5:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
PomoshnikYa
11.07.2022 03:02
Подскажите как на компьютере в программе paint написать текст?...
lelikbalelik
24.08.2020 14:59
Почему инсталляция необходима для многих современных программ? , !...
tambovtsevanat
22.02.2021 10:23
Объект, который служит для хранения информации?...
1828384858
28.08.2021 03:37
1)на станции метро через турнекет каждые 5 секунд проходит 1 пассажир. сколько пассажиров пройдет чез аппарат за 1 мин. 35 с.? 2) на швейной фабрике производится скатерти прямоугольной...
damirpernebek7
28.08.2021 03:37
Ей бродить ничуть не лень рядом с вами целые день. стоит солнишку зайти. как ещё вам не найти....
qwead23p08iwf
28.08.2021 03:37
Рассчитайте концентрацию 1 моль\л раствора образованного при растворении 2.24л н.у хлористого водорода в 0.5 л воды? ? с объяснением...
Ashhhhhhhhhhhhh
28.08.2021 03:37
Ребзя, хелпаните, ! 1. с каких реакций можно различить naoh, h2so4, hcl. 2. с каких реакций можно получить nacl, kl, zns04. составьте ур-ния реакций в молекулярном и ионном виде....
skillsass
28.08.2021 03:37
Match the idioms with their definitions 1) music to your ears 2) blow your own trumpet 3) have good ear for music 4) to be out of tune a) to be able to idenfity a piece of music...
Никита0897882969
28.08.2021 03:37
Окаких чертах запорожцев идет речь в повести гоголя тарас бульба ? - брать крепость, карабкаться и подкапываться, как делают чужеземные, мастера, – пусть ей враг прикинется! – и...
Kg1
28.08.2021 03:37
Спочно! sos! написать диалог на тему рынок(где фрукты,овощи и т.д.) используя в диалоге слова - banana, apple, pear, delicious, fruit, sweet, grapes. пример- a: cab i help you?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var
x,a,b: real;
begin
clrscr;
writeln('Введите a и b: ');
readln(a,b);
if a > b then
x:=a+b
else if a < b then
x:=a*b;
writeln('x будет равен: ',x:5:2);
end.