Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
DRUGAЯ
28.01.2022 10:01 •
Информатика
Программирование на языке паскаль. вычислить у=3х²+5, для х заданного с клавиатуры
Ответ:
anisiacom1
10.07.2020 14:50
program a1;
var x,y:integer;
begin
write ('x=');
read (x);
y:=3*sqr(x)+5;
writeln ('y(',x,')=',y)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
avritsevich0116
25.04.2022 06:12
Алгоритм вычесления значения функции f(n) , где n натуральное число , задан следующими саотношениями: f(1)=1 f(2)=2 f(n)= (f(n-1)-f(n-2))*n при n 2 чему равно значение функции...
oksakuvp01cde
04.03.2020 13:17
Переведите код в питон из паскаля: uses math; var n,w,h,a,b,c: int64; k: extended; begin read(w,h,n); a: =0; { в квадрате со стороной a не должно гарантированно поместиться...
Neder
30.09.2021 18:06
Решить пож log 100x=1 и log -8x=3 надо...
DimaLeonov2000
30.09.2021 18:06
Сколько нечетных чисел можно составить из 0,2,3,4,5,6,7,9 без повторений...
Nurayka269
30.09.2021 18:06
Прямоугольник со сторонами 24 см и 10 см может быть двумя свернут в виде боковой поверхности правильной четырехугольной призмы. сравните площади полных поверхностей этих призм....
Fenerа
30.09.2021 18:06
Нужно . 1)дана арифм прогрессия (an): -8, -6.5, -5 найти : s10-? 2)найти восьмой член геом прогрес (дроби )16 : 7 16: 9 16: 3 3)сумма третьего и шестого членов ариф прогр равна...
aujqjajqwrh
30.09.2021 18:06
Внутри параллелограмма abcd отмечена произвольная точка g. докажите , что сумма площадей треугольников спв и agb равна половине площади этого параллелограмма....
Nikita1356
30.09.2021 18:06
Нужно подготовить выступление перед классом на тему берегите природу . использовать в выступлении убедительные цифровые факторы.....
lennyface228
30.09.2021 18:06
Сколько веществ изображено данными формулами назовите эти вещества 1)ch3-ch(ch3)-ch2-ch2-ch3 2)ch3-ch2-ch2-ch2-ch2-ch2-ch3 3)ch3-ch2-ch2-ch(ch3)-ch3 4)ch3-ch2-ch(ch3)-c(ch3)2-ch3...
adikaeva1973
30.09.2021 18:06
Втреугольнике авс угол а=90 градусов, а внешний угол при вершине в=150 градусов. найдите св и ас, если св-ас=10 см...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x,y:integer;
begin
write ('x=');
read (x);
y:=3*sqr(x)+5;
writeln ('y(',x,')=',y)
end.