В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Уважаемые знатоки информатики! по информатике задали составить программу в pascal: сколько дней осталось до данного числа (26.10.14)? нужно, чтобы она высчитывала это кол-во дней.

Ответ:
kcybulina
kcybulina
10.07.2020 14:32
Для текущего месяца (т.е. только для октября, потому что не было указано в вопросе учитываются другие месяцы или нет)
program zd;
const
b=26;
var
a,c:byte;
begin
writeln('Введите день');
readln(a);
if a<b then {проверяется условие, если введенный день меньше заданного дня, то вычислить оставшиеся дни}
c:=b-a
else {иначе вывести смс}
writeln('Данный день уже
writeln('Осталось', с, 'дней');
end.

Вроде бы правильно) извиняюсь за исправления, просто тороплюсь
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?