Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kz666zlo1
09.05.2023 03:56 •
Информатика
Составьте программу вычисления суммы нечетных чисел в диапазоне от 1 до 10
Ответ:
GDIZzzEr
02.10.2020 00:58
С оператора while:
var
i,sum:integer;
begin
sum:=0;
i:=1;
while i<=10 do
begin
sum:=sum+i;
i:=i+2;
end;
writeln ('Summa: ',sum);
end.
Пойдет?
uses crt;
var
i: byte;
s: word;
begin
i := 1;
s := 0;
while i <= 10 do
begin
if i mod 2 <> 0 then
s := s + i;
inc(i);
end;
writeln('Сумма нечётных чисел от 1 до 10: ', s);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kuki10
02.03.2020 00:50
Выполнить на ПИТОНЕ На координатной плоскости своими действительными координатами (x1, y1), (x2, y2), (x3, y3), (x4, y4) задан выпуклый четырехугольник. Если он является...
mjh60661
30.01.2023 07:26
для заданного целого числа А закрасьте фигру с условиями, которые принимают значение ИСТИНА только тогда, когда А - положительное трехзначное число. ...
яестьумник
06.11.2022 12:35
Как называется табличный редактор? а) Microsoft Word б) Microsoft Excel в) Microsoft Visual Studio г) Microsoft Fisting...
пОмО0гите
10.09.2020 08:08
. Как выполняется полная разметка документа? а) одновременным нажатием клавиш Ctrl+A;б) одновременным нажатием клавиш Alt+A;В) одновременным нажатием клавиш Ctrl+Alt+A;г)...
flywitch
26.02.2022 01:04
Після смерті Гедиміна великим князем Литовським став його син.....
тата238
15.12.2020 23:52
5 речень на тему: День примирення...
Arsen2045
23.07.2021 12:03
Доклад формы рельефа есть в России?...
apiloota
16.03.2022 20:52
201 кульку розташовано в рядку і пронумерували від 1 до 201.Кожна кулька або зеленого,або червоного кольору.Серед будь-яких десяти послідовних кульок є рівно 5 зелених...
darinakor140197nooii
08.04.2022 18:30
Переведите текст い ち にcこgだ ね ぽいめsh ええ...
Erekcia
01.03.2020 06:28
Допиши до числа 3 праворуч таку цифру, щоб при діленні на 5 в остачі було число 2 . Які цифри можна дописати?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
i,sum:integer;
begin
sum:=0;
i:=1;
while i<=10 do
begin
sum:=sum+i;
i:=i+2;
end;
writeln ('Summa: ',sum);
end.
Пойдет?
uses crt;
var
i: byte;
s: word;
begin
i := 1;
s := 0;
while i <= 10 do
begin
if i mod 2 <> 0 then
s := s + i;
inc(i);
end;
writeln('Сумма нечётных чисел от 1 до 10: ', s);
readln;
end.