В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Qurin
Qurin
23.09.2021 04:30 •  Информатика

Составить программу, печатающую значение true, если указанное значение явялется истинным, и false в противном случае: числа а, в, с отсортированы в порядке убывания.

Ответ:
molik111105
molik111105
10.07.2020 13:00
Program abc;
uses crt;
var
a,b,c:integer;
begin
writeln ('Введите значение Первого числа (А)');
readln(a);
writeln ('Введите значение Второго числа (B)');
readln(b);
writeln ('Введите значение Третьего числа (C)');
readln(c);
If (a > b) and (b > c) then 
begin
writeln ('Числа А, В, С отсортированы в порядке убывания: True');
end
else
begin
writeln ('Числа А, В, С отсортированы в порядке убывания: False');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?