В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dergacheva81
dergacheva81
22.02.2023 04:48 •  Информатика

Составьте программу вычисления количества трехзначные числа - палиндромов (чисел. которые читаются одинаково слева направо и справа на лево )

Ответ:
bikkinyaev2006
bikkinyaev2006
10.07.2020 12:57
Program Palindrom3;

var
  i, n, k: integer;

begin
  n := 0;
  for i := 100 to 999 do
    if (i div 100) = (i mod 10) then n := n + 1;
  Writeln('На промежутке [100;999] найдено числе палиндромов- ', n)
end.

Результат решения:

На промежутке [100;999] найдено числе палиндромов- 90
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?