В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sonyaovch
sonyaovch
06.04.2020 10:19 •  Информатика

Напишите программу которая просит пользователя ввести 2 числа с клавиатуры. найдите среднее арифметическое квадратов этих чисел и выведите его на экран. нужно сделать на питоне

Ответ:
matysja138
matysja138
15.03.2019 11:00

var a,b: integer;

s: real;

begin

write('введите 2 числа');

readln(a,b);

s: = (sqr(a)+sqr(b))/2;

writeln(s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?