Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Владислава3188125
30.12.2021 14:59 •
Информатика
Дано натуральное число n. составить программу (или блок схему алгоритма) вычисления произведения p = 1*2*3* *n
Ответ:
diasline
10.07.2020 11:53
Python:
n=input("N=")
a=1
for x in xrange(1, n+1):
a*=x
print a
Pascal:
program z1;
var
a, i: integer;
b:longint;
begin
readln(a);
b:=1;
for i:=1 to a do
b:=b*i;
writeln('b=', b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Davidavid
10.10.2020 05:28
Вводится n целых чисел. определить, сколько из них заканчивается на цифру 7. определите количество двузначных чисел, у которых сумма цифр равна 7....
Kazhimyrat0210
12.04.2022 08:53
Протабулировать функцию y= -x^2+3x-9, где x принадлежит отрезку [-5,3]...
Angelinaburgano
12.04.2022 08:53
Если в заданной матрице a(n, m) есть хотя бы один элемент, больший ста, то элементы обеих диагоналей замените нулями. написать программу на pascal...
Anna18181818181818
01.07.2022 06:51
Скажите можно ли как-то наладить флешку? и если она немного согнулась?...
movsisjan88
29.04.2021 07:38
Что выведет код пояснить выполняемые программой действия??? (Python) A=List() s=int(input( длина : ) ) for i in range(s) : h=int(input( Элемент : ) ) A. append(h)...
sof2008
02.03.2020 13:33
Суммирование и нахождение количества элементов в массиве язык C++ 1) Создать случайный массив Z из 10 чисел промежутка [-20; 25]. Найти в нём количество элементов...
fucgxrxgv
16.02.2022 18:25
Python. Профессиональный спортсмен пробегает 1500 метров приблизительно за три с половиной минуты. Мировой рекорд принадлежит марокканскому спортсмену Хишам Эль-Герружу,...
fima9
23.06.2021 00:03
Exel. Как округлить сумму? У меня в ячейке F4 уже есть формула: =СУММ(B4/D4) , мне надо что бы это же число округлило по формуле: =ОКРУГЛВВЕРХ(F4;0). Пишу формулу:...
Лавданим
29.12.2020 03:40
Определите количество натуральных значений А, не превосходящих 100, для которых логическое выражение not X mod A 0 → X mod 7 = 0 Λ X mod 5 = 0 истинно при любом...
dianochka17dor
25.04.2023 15:02
Доступ к файлу name.gif, находящемуся на сервере jour.com, осуществляется по протоколу ftp. Фрагменты адреса файла закодированы буквами от А до Ж. Запишите последовательность...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n=input("N=")
a=1
for x in xrange(1, n+1):
a*=x
print a
Pascal:
program z1;
var
a, i: integer;
b:longint;
begin
readln(a);
b:=1;
for i:=1 to a do
b:=b*i;
writeln('b=', b);
end.