Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ЛадаПодмаркова
02.07.2020 23:45 •
Информатика
Напишите программу для решения следующей : даны натуральные числа m, n. получить все кратные им числа, меньшие m*n. сделать в pascal
Ответ:
titova2017
10.07.2020 11:14
Program pr1;
var i,m,n:integer;
begin
readln(m);
readln(n);
for i:=1 to m*n-1 do begin
if (i mod n = 0) and (i mod m = 0)
then
writeln(i)
end
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ukaldarbek206
18.09.2021 01:06
На каждый тип алгоритмов пример надо заранее...
Kolabonic3
02.06.2022 22:14
Составить блок-схему к : у вити есть 100 рублей, каждый день он покупает по одному мороженому за 5 рублей. хитрая продавщица увеличивает стоимость мороженого на 20 копеек....
DragonSeeS
02.06.2022 22:14
Составить программу для вычисления по формуле s=пr²...
sirius2010
02.06.2022 22:14
Составить программу для вычисления по формуле p=2(a+b). (паскаль)...
samirdebilGost
02.06.2022 22:14
Решите ! некое растровое изображение было сохранено в файле р1.bmp как 24-разрядный рисунок. во сколько раз будет меньше информационный объем файла р2.bmp, если в нем это...
maksborovkov20oxdws5
09.12.2020 13:27
Шифр перестановки.кодирование осуществляется перестановкой букв в слове по одному и тому же правилу.восстановите слова и определите правила перестановки лббо еравшн умызак...
MoonyGirl04
06.02.2022 20:43
Какое из устройств не относится к внешним? а) дискета; б) диск; в) винчестер; г) оперативная память; д) флэшка....
emmka1
30.12.2020 03:32
Какие вам известны приемы для ввода индексов...
KAY111
30.12.2020 03:32
Для чего служат системы программирования...
20000304
11.11.2021 22:33
1.на швейной фабрике работает 2400 человек.90% из их числа составляют женщины.сколько женщин работает на швейной фабрике? 2.найдите число,15% которого равны 3.сколько процентов...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,m,n:integer;
begin
readln(m);
readln(n);
for i:=1 to m*n-1 do begin
if (i mod n = 0) and (i mod m = 0)
then
writeln(i)
end
end.