В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
StudPacker
StudPacker
21.04.2020 19:53 •  Информатика

Тема "оператор цикла с параметром" pascal abc составьте программу, которая находит сумму квадратов чисел от 1 до 10.

Ответ:
мама1035
мама1035
02.10.2020 00:53
Готово
0,0(0 оценок)
Ответ:
Bikolik27nn
Bikolik27nn
02.10.2020 00:53
Var i,c,s:integer;
begin
  s:=0; 
 for i:=1 to 10 do
    begin
       c:=sqr(i);
       s:=s+c;
     end;
 write(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?