Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
anonimno3
05.04.2022 23:37 •
Информатика
Составьте программу , которая проверяет, является ли парень призывником ( его возраст должен быть от 18 до 27 лет) и выводит на экран соответствующее сообщение ''является" либо "не является''
Ответ:
Mockov
10.07.2020 09:37
Var a:integer;
begin
readln(a);
if (a in [18..27]) then writeln('Является')
else writeln('Не является');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kote03012
02.06.2021 06:32
Напишите какая операция пропущена в данном коде программы. ...
Георгий20004
22.07.2021 15:46
ИНФОРМАТИКА задание 1 Что будет выведено на экран после выполнения данной программы: Program Primer; var c1,c2: integer; function Apb(a,b: integer): integer; begin...
napolskai24
12.08.2021 05:48
Определите значения переменнойа после выполнения алгоритма...
Настя456598
16.10.2022 16:43
5 Дайте определение команду #include “stdafx.h” #include “clocale” #include “iostream” --- используется команда для …… , мне ...
Mashannjjj
17.07.2020 18:34
1. Как добавить видео в презентацию?2. Какие действия можновыполнить во Вкладке ФорматВидео?...
87373747373873
08.04.2020 00:00
1 посмотрите на изображения и соотнесите типы роботов с областями применения 1 медицинские роботы 2 бытовые роботы 3 военные роботы 4 промышленные роботы...
TanyaMakarova26
30.05.2021 10:17
Программа получает на вход строку и ваша задача вывести последний символ этой строки Sample Input 1:СплинSample Output 1:н...
bongtangirl
06.11.2021 07:03
2. Составьте самостоятельно любую задачу используя вложенные условия и выполните ее в программе Python. ( )...
LunnayaLiliya
25.05.2021 17:16
2. Е возле значений типы данных (FLOAT или STR или INT) 1) 15 2) A = “Информатика” 3) 89.5 3. Какое значение будет получено, при Х=6 4. Напиши программу. Дано целое...
svetlanko2000
22.08.2020 23:10
Напишите два нахождения первой цифры числа....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a);
if (a in [18..27]) then writeln('Является')
else writeln('Не является');
end.