В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
topgaimer
topgaimer
18.11.2021 00:48 •  Информатика

Составить программу, рассчитывающую гипотенузу прямоугольного треугольника по катетам введённым с клавиатуры.

Ответ:
БлинчикТян
БлинчикТян
10.07.2020 09:25
Program gipot;
Uses Crt;
Var a,b,c:real;
begin
clrscr;
Writeln ('a,b =');
Read (a,b);
c:=sqrt(sqr(a)+sqr(b));
Writeln ('c=',c);
readkey;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?