В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Кто с решением, буду . составьте программу, которая вводит с клавиатуры три целых числа: a,b,c (каждое число - с новой строки) и выводит на экран минимальное из них. ничего, кроме этого числа программа выводить не должна.

Ответ:
nastyaivanova10k
nastyaivanova10k
25.05.2020 12:02

program asd;
uses crt;
var
a,b,c:integer;
begin
writeln('Введите 3 числа');
readln(a); readln(b); readln(c);

if (a<b) and (a<c) then
begin
writeln('Минимальное ', a);
end
else
begin
if (b<c) then writeln('Минимальное ', b)
else writeln('Минимальное ', c);
end;


end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?