Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
кавайнаятянка
02.12.2020 05:19 •
Информатика
Составьте программу вычисления суммы нечетных чисел в диапазоне от 1 до 100
Ответ:
УмНиК4980
10.07.2020 07:26
Var
i,sum:integer;
begin
sum:=0;
for i:=1 to 100 do
if (i mod 2<>0) then
sum:=sum+i;
write(sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
KiryaRossokha
14.10.2021 22:08
Составить алгоритм решения ребуса муха + муха + муха = слон (различные буквы обозначают различные цифры, старшая — не 0). может кто объяснить решение var m,u,h,a,s,l,o,n:...
1lёn1
04.01.2021 00:59
В- словарике 80 страниц, на каждой из который по 50 слов. петя открыл словарь на случайной странице и загадал случайное слово с этой страницы. сможет ли витя угадать его за...
younightmare
18.07.2020 13:14
Выделите в составных высказываниях простые.обозначьте каждое из них буквой. -если компьютер включен,то на нем можно работать; -если завтра будет хорошая погода,то мы пойдем...
MariSar
18.07.2020 13:14
При переходе на 64 битгую систему все приложения сохраняются?...
samuraterikov0
18.07.2020 13:14
Как называется линии соединяющие фигуры блок схема а) словесное представление в) запись с ключевых слов c) графический записи d) запись на языке программирования e) все ответы...
Ragman007
12.09.2021 09:58
пользователь вводит число. если оно меньше 100 умножить на 3, иначе разделить на 2...
Kattemrrr
15.03.2021 14:22
Укажите верное определение графического редактора пайнт быстрее сор идет ...
danik174
17.09.2022 04:01
C++ даны действительные числа a.b.c.d Найти площадь пятиугольника ,(определить функцию для расчёта площади треугольника по трём сторонам). С использованием функции в задании...
Aiker000
10.05.2020 10:55
ЗАДАНИЕ НА ФОТО ИНФОРМАТИКА,ЕСЛИ БУДЕТ НОРМ ОТМЕЧУ КАК ЛУЧШЕЕ...
ladybutiyarowa
09.06.2021 05:59
Спишите слова. разберите их по составу. не забудьте о нулевом окончании. найдите сложные слова,составьте с ними предложения и запишите их.пристройка. переезд. школьница. одноклассницы....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,sum:integer;
begin
sum:=0;
for i:=1 to 100 do
if (i mod 2<>0) then
sum:=sum+i;
write(sum);
end.