В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
yanzabelina
yanzabelina
17.11.2021 07:31 •  Информатика

Пож. нужно. напишите программу,которая по введенному четырезначному числу определяет,является ли последовательность цифр натурального числа при просмотре их справа на лево возрастающей последовательностью

Ответ:
ruha20050420
ruha20050420
10.07.2020 06:29
Var n, a, b, c, d: integer; 
begin
readln(n);
a:=n div 1000;
b:=(n div 100) mod 10;
c:=(n mod 100) div 10;
d:=n mod 10;
if a < b < c < d then writeln('Да, является')
else writeln('Не является');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?