Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
S1mple11111
12.05.2023 23:57 •
Информатика
Составить программу, которая вычисляет сумму отрицательных чисел среди 5 чисел, которые вводятся с клавиатуры
Ответ:
Nathoe789
02.10.2020 00:38
VAR
N,sum:real;
Begin
Sum:=0;
for I:=1 to 5 do begin
Write ('введите I, число);
ReadLn(N);
if N<0 then S:=S+N;
end;
WriteLn(;сумма пяти отрицательных чисел равна');
0,0
(0 оценок)
Популярные вопросы: Информатика
Оля010720
15.05.2020 14:44
Сформулируйте понятия: администрирование и конфигурация в ОС Linux....
arustamianan
17.09.2021 08:10
Перевести числа в двоичную систему счисления А) 17 б) 99...
dnsadlerqwer
22.11.2021 08:49
Могу ли я использовать графический редактор в среде программирования Scratch?...
vadimkaIVA
20.01.2021 03:44
1 задание.Программу, записанную на алгоритмическом языке, запишите на языке Паскаль. Определите, что будет выведено в результате работы в программы.Алгоритмический язык:алгцел...
татьянаивановна1
15.12.2021 10:49
Запиши число 14546 в развёрнутом виде, начиная со старшего разряда. умоляю...
endi5678
21.05.2023 09:50
На рекламном сайте компании компьютерной техники написано...
Karinarikfeeet
06.03.2023 08:11
Как надо записать условие в запросе, чтоб количество страниц в книге должно быть не меньше 250 1. =2502. 2503. 2504 =250...
milena20181
28.07.2021 08:35
Напишите две основных характеристики телефонов и планшетов, не перечисленных в задание 4...
barbarask1
13.07.2022 20:39
Опишите назначение виртуальных машин...
Shamsudi95
27.09.2020 16:55
УМОЛЯЮ ПОСОГИТЕ Написать программы 1. Вывести на экран числа 5,10,15,...,555 2. Вывести на экран двузначные числа, цифры которых различны...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
N,sum:real;
Begin
Sum:=0;
for I:=1 to 5 do begin
Write ('введите I, число);
ReadLn(N);
if N<0 then S:=S+N;
end;
WriteLn(;сумма пяти отрицательных чисел равна');