Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Fox332
30.12.2021 06:00 •
Информатика
Составить программу, вычисляющую значение y, если: y = x в третьей -2x, если x больше или ровно1 2x-5, если x< 1
Ответ:
skrylnikvozvyb6
09.07.2020 21:21
Var
x, y: real;
begin
Write('Введите х: ');
Readln(x);
if x < 1 then y := 2 * x - 5
else y := x * x * x - 2 * x;
Writeln('y=', y)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Mished
20.02.2021 04:00
Дан текстовый файл. записать в другой файл все строки, длина которых больше 5 символов....
lbogdan2
15.09.2021 09:00
Какое число получится, если сложить8310 и 20410 в 8-битном формате беззнака?...
Ryfili
10.11.2021 18:34
14) Определить объем файла рисунка размером 500 x 200 пикселей если глубина цвета составляет 8 бит?А) 100 000 бит Б) 800 бит В) 100 000 байт г) 800 000 байт...
dimaburkovskiy3
31.03.2020 06:52
Выражение 2x+6+7y×(-2)+2y×(-4)-3x×(-4)...
miksboy
31.03.2020 06:52
Какие меры нужно предпринять, чтобы черенок не терял много влаги?...
slava285
31.03.2020 06:52
Сплав имеет массу 88 кг. меди в нем на 23 кг меньше, чем никеля, а цинка в 3 раза больше, чем меди. какова масса каждого компонента сплава 6 класс.за ранее...
маринчик18
24.11.2020 15:04
Сочините собачьи стихи от лица фокса микки...
Maks2021
24.11.2020 15:04
Небольшое сообщение на тему луговой василек и иван-да-марья 10 предложений...
nekish21
24.11.2020 15:04
Кмолекулярному уравнению составьте полное и сокращенное ионно-молекулярные уравнения: becl2+2koh=be(oh)2+2kcl...
Runet13
24.11.2020 15:04
Подберите четыре слова с разделительные ь...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x, y: real;
begin
Write('Введите х: ');
Readln(x);
if x < 1 then y := 2 * x - 5
else y := x * x * x - 2 * x;
Writeln('y=', y)
end.