Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Denis7788
15.12.2020 01:24 •
Информатика
Найти сумму чисел от 3,5,7,9,11 101 через паскаль. ,)
Ответ:
Татьяна4222
09.07.2020 20:22
Var
i, s: integer;
begin
s := 0;
i := 3;
while i <= 101 do
begin
s := s + i;
i := i + 2
end;
Writeln('Сумма равна ', s)
end.
Тестовое решение:
Сумма равна 2600
0,0
(0 оценок)
Популярные вопросы: Информатика
gusaka
15.05.2021 22:30
Информатика, работа в ПАСКАЛЕ составить программу для проверки, является ли сумма цифр двухзначного четной. (например, 24 и 6 эта сумма четная. А у 25 и 7 она ничетная)...
Асат11
29.02.2020 12:18
ФО. Повторяющиеся фрагмент...
nikiraspru
21.07.2021 16:40
В ПИТОНЕ! Напишите программу, которая выводит на экран максимальное из четырех целых чисел, введенных с клавиатуры. Используйте для написания программы словесный алгоритм.Прежде...
SherlockAlya
23.07.2021 14:09
Решите _ _ _ (x ^ y)v x= _ x ^ x ^ (x v y)=...
newsosnovskiymp06yuf
08.12.2021 20:16
Составить программу, которая заполняет массив а[1..10] случайными целыми числами в диапазоне от 1 до 10, и находит среднее арифметическое элементов с четными значениями...
ржакаmaker
07.05.2020 17:41
Потянет ли мой компьютер windows 10 с такими характеристиками процессор intel b960 экран 15.6 дюймов intel graphics hd 2 gb ddr 3 memory 500 gb hdd на даный момент стоит...
Tess85
01.08.2022 07:23
Как осуществить бубликацыю в программе скрейч...
SVIATOSLAV3000
30.06.2020 19:42
Что было реальностью в поэме мцыри ? ?...
kostya79bat1
30.06.2020 19:42
Что такое матрица? подскажите ! если можно и рисунок отправьте...
Gorki2005
30.06.2020 19:42
Составить условие по уравнению 56 =7 умножить на t...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i, s: integer;
begin
s := 0;
i := 3;
while i <= 101 do
begin
s := s + i;
i := i + 2
end;
Writeln('Сумма равна ', s)
end.
Тестовое решение:
Сумма равна 2600