В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
romanovegorka6
romanovegorka6
13.01.2022 14:09 •  Информатика

Напишите программу в турбо паскале, которая выводит на экран фразу "всем, ! " 80 раз в таблице из 20 строк и 4 столбцов.

Ответ:
alinka12152002
alinka12152002
09.07.2020 19:05
Uses CRT;
ClrScr;
var
  i, j: integer;

begin
  for i := 1 to 20 do
  begin
    for j := 1 to 4 do Write('Всем, привет!   ');
    Writeln
  end
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?