Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
svetacok
05.05.2022 04:15 •
Информатика
Решите в паскале. если можно с блок - схемой. дана последовательность чисел. вывести на экран все отрицательные числа.
Ответ:
trenter
09.07.2020 18:43
Massive : Array[0..999] of integer; //создаем массив
Var j : integer; //описываем переменную счетчика
begin
readln(N); //колво элементов
for j = 1 To N Do
if Massive[j] < 0 then writeln(Massive[j])
readln()
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
37к6
23.02.2022 05:21
Дана целочисленная матрица размером 5х6. заменить в данной матрице все элементы первой строки числом 7...
lolkek213
26.12.2022 16:32
Написать программу к каждой из задач, пользуясь всеми правилами оформления (Блок-схема, программа на алгоритмическом языке, программа на Паскаль, трассировочная таблица). Задача...
ЛеКи
07.03.2022 17:04
Информационный объем текста подготовленного с компьютера равен 3,5 КБ сколько символов содержит этот текст...
MRSinn
06.03.2021 05:47
. Sketchup бағдарламасында обьектілерді кірістіруге болатын қандай модульдер бар?4. “Материалы” модулінің негізгі функцияларын атаңыз5. “Компоненты” модулінің негізгі функцияларын...
FD140
22.07.2021 23:39
Как сделать бота в соц сети тг или вкя не разбираюсь в прогромировании. какие программы. сколько времени...
Daniil129932
19.01.2022 05:54
Напишите краткий конспект по информатике на тему: принцип работы монитора...
Officilskilegor
26.04.2021 06:55
Какова основная характеристика компьютерных сетей? Как ее определить?...
ulpashkova
13.10.2021 09:37
Информационный объём текста, подготовленного с компьютера, равен 30 Мб. 1символ весит 1 байт. Сколько символов содержит этот текст?...
G89
15.12.2021 10:41
Что определяет следующей алгоритм...
nikoscki
24.10.2021 09:01
Сделайте сравнительный анализ 3 поисковых систем....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var j : integer; //описываем переменную счетчика
begin
readln(N); //колво элементов
for j = 1 To N Do
if Massive[j] < 0 then writeln(Massive[j])
readln()
end.